summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 12ca7de..1e22336 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,12 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-rspotify = "0.10"
+rspotify = {git = "https://github.com/ramsayleung/rspotify", features = ["env-file"]}
rocket = { git = "https://github.com/SergioBenitez/Rocket" }
rocket_contrib = { git = "https://github.com/SergioBenitez/Rocket" }
lazy_static = { version = "*"}
-postgres = "0.17"
-tokio-postgres = "0.5"
+tokio-postgres = "0.7"
+futures = "*"
+tokio = "1.2"
base64 = "0.13"
rand = "0.8"
-failure = "0.1"