summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
authorDennis Kobert <dennis@kobert.dev>2019-10-25 16:11:37 +0200
committerDennis Kobert <dennis@kobert.dev>2019-10-25 16:11:37 +0200
commit410829451bb1bc01691308acb850c7bba9075075 (patch)
tree92d186893d3d1d3af66277ba547db36c07e1315d /kernel/Cargo.toml
parent2ec377f6769df75923ce83494e198b1dd60c10e6 (diff)
Iink rust binary
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index 410d6d7..9dd89c3 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -7,3 +7,6 @@ edition = "2018"
[lib]
crate-type = ["staticlib"]
+
+[dependencies]
+compiler_builtins = { git = "https://github.com/rust-lang/compiler-builtins" }