summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index 660cb80..9ac2848 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -16,6 +16,10 @@ x86_64 = "0.7.5"
uart_16550 = "0.2.1"
spin = "0.5"
+[dependencies.lazy_static]
+version = "1.4.0"
+features = ["spin_no_std"]
+
[dependencies.compiler_builtins]
version = "0.1.19"
git = "https://github.com/rust-lang/compiler-builtins"