summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index 410d6d7..9dd89c3 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -7,3 +7,6 @@ edition = "2018"
[lib]
crate-type = ["staticlib"]
+
+[dependencies]
+compiler_builtins = { git = "https://github.com/rust-lang/compiler-builtins" }