summaryrefslogtreecommitdiff
path: root/kernel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/Cargo.toml')
-rw-r--r--kernel/Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/kernel/Cargo.toml b/kernel/Cargo.toml
index 9dd89c3..2b883f4 100644
--- a/kernel/Cargo.toml
+++ b/kernel/Cargo.toml
@@ -8,5 +8,10 @@ edition = "2018"
[lib]
crate-type = ["staticlib"]
-[dependencies]
-compiler_builtins = { git = "https://github.com/rust-lang/compiler-builtins" }
+[package.metadata.cargo-xbuild]
+sysroot_path = "target/sysroot"
+
+[dependencies.compiler_builtins]
+version = "0.1.19"
+git = "https://github.com/rust-lang/compiler-builtins"
+features = ["mem"]