summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 45650fb..3e2783d 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,10 +9,19 @@ edition = "2018"
gpu = ["ocl"]
+[dev-dependencies]
+criterion = "0.2"
+
[dependencies]
num = "0.2"
rayon = "1.3"
permutohedron = "0.2"
permutation_way = { git = "https://github.com/corentinway/permutation_way_rs" }
+lazy_static = { version = "1.4", optional = false}
ocl = { version = "0.19", optional = true}
+
+
+[[bench]]
+name = "simple"
+harness = false