summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2b90ded
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "dequantify"
+version = "0.1.0"
+authors = ["Dennis Kobert <dennis@kobert.dev>",
+ "Ruben Erlenstedt <rxy626@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+ocl = "0.19"
+ndarray-linalg = "0.12"
+num-complex = "0.2"
+ndarray = "0.13"
+expm = "0.1"
+