summaryrefslogtreecommitdiff
path: root/07_sample_bot_structure/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '07_sample_bot_structure/Cargo.toml')
-rw-r--r--07_sample_bot_structure/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/07_sample_bot_structure/Cargo.toml b/07_sample_bot_structure/Cargo.toml
new file mode 100644
index 0000000..7660cc0
--- /dev/null
+++ b/07_sample_bot_structure/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "07_sample_bot_structure"
+version = "0.1.0"
+authors = ["my name <my@email.address>"]
+edition = "2018"
+
+[dependencies]
+env_logger = "0.6"
+kankyo = "0.2"
+log = "0.4"
+
+[dependencies.serenity]
+features = ["cache", "framework", "standard_framework", "rustls_backend"]
+path = "../../"