summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/asm-paint/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-05-25 02:06:41 +0200
committernatrixaeria <janng@gmx.de>2019-05-25 02:06:41 +0200
commit90be5f8d63e77ee51256270dec018e2c7448e115 (patch)
tree949159bcdc5cdff23a73f5f03172a17897a87e7c /WebInterface/wasm/asm-paint/Cargo.toml
parent233106ee4fc302579af0224611e55be5b1479f51 (diff)
Resetup webassembly on the cool way
Diffstat (limited to 'WebInterface/wasm/asm-paint/Cargo.toml')
-rw-r--r--WebInterface/wasm/asm-paint/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/WebInterface/wasm/asm-paint/Cargo.toml b/WebInterface/wasm/asm-paint/Cargo.toml
index 8a4cc92..c0a7c68 100644
--- a/WebInterface/wasm/asm-paint/Cargo.toml
+++ b/WebInterface/wasm/asm-paint/Cargo.toml
@@ -1,7 +1,11 @@
[package]
-name = "asm-paint"
+name = "asm-paint-rs"
version = "0.1.0"
authors = ["Dennis Kobert <d-kobert@web.de>"]
edition = "2018"
+[lib]
+crate-type = ["cdylib"]
+
[dependencies]
+wasm-bindgen = "0.2"