summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/asm-paint/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-05-26 19:25:38 +0200
committernatrixaeria <janng@gmx.de>2019-05-26 19:25:38 +0200
commit9f0f87a772743ce67e37700516cae0ead17cced9 (patch)
treee04868e23c47b48ec5923493879670dbe6d4d44e /WebInterface/wasm/asm-paint/Cargo.toml
parent77a41c3065aea3269f0c48da9cc736c404a624c0 (diff)
Create shaders
Diffstat (limited to 'WebInterface/wasm/asm-paint/Cargo.toml')
-rw-r--r--WebInterface/wasm/asm-paint/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/WebInterface/wasm/asm-paint/Cargo.toml b/WebInterface/wasm/asm-paint/Cargo.toml
index 748bb8e..269d77d 100644
--- a/WebInterface/wasm/asm-paint/Cargo.toml
+++ b/WebInterface/wasm/asm-paint/Cargo.toml
@@ -23,5 +23,7 @@ features = [
'Element',
'HtmlCanvasElement',
'WebGl2RenderingContext',
+ 'WebGlProgram',
+ 'WebGlShader',
'Window'
]