summaryrefslogtreecommitdiff
path: root/game_server/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-05-15 23:46:11 +0200
committernatrixaeria <janng@gmx.de>2019-05-15 23:46:11 +0200
commit2f9e5dfaac05538fdf4513569b4df6872ee85b89 (patch)
tree605a75fb41a09c892a8c8f3af16e984f38e06297 /game_server/Cargo.toml
parent73eb78e3ac5eb7d382c1aca98da84cd866d54570 (diff)
Add web client functionality
additionally added -r feature to build.sh, which reverses build output.
Diffstat (limited to 'game_server/Cargo.toml')
-rw-r--r--game_server/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/game_server/Cargo.toml b/game_server/Cargo.toml
index f3aabed..baf27fa 100644
--- a/game_server/Cargo.toml
+++ b/game_server/Cargo.toml
@@ -8,4 +8,5 @@ description = "A general game server for connections to web clients. Currently (
[dependencies]
log = "0.4"
pretty_env_logger = "0.3"
-rocket = "0.4"
+reqwest = "0.9"
+websocket = "0.22"