summaryrefslogtreecommitdiff
path: root/game_server/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-05-07 05:51:58 +0200
committernatrixaeria <janng@gmx.de>2019-05-07 05:53:38 +0200
commite2d83e09f8af95c82385967f61e2ec8342a4b2c9 (patch)
tree05157a440d2e74941c8ac417a56505bdcc94dd25 /game_server/Cargo.toml
parent6d988d13f7fc1652e2d041cfd1c4b40dce6a8adb (diff)
Add a logging feature with pretty_env_logger
Diffstat (limited to 'game_server/Cargo.toml')
-rw-r--r--game_server/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/game_server/Cargo.toml b/game_server/Cargo.toml
index fba755c..f3aabed 100644
--- a/game_server/Cargo.toml
+++ b/game_server/Cargo.toml
@@ -6,4 +6,6 @@ edition = "2018"
description = "A general game server for connections to web clients. Currently (on the way to) deploying a skribbl.io like game."
[dependencies]
+log = "0.4"
+pretty_env_logger = "0.3"
rocket = "0.4"