summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-06-14 17:20:01 +0200
committernatrixaeria <janng@gmx.de>2019-06-14 17:20:01 +0200
commit438825a7ce98a0cd455ff0adebd6d3cf8d3209be (patch)
tree30c4290562910c27c3a11a05344c6b236be62fbf /webhogg/wasm/Cargo.toml
parent4fd207e78452a9e282ef65fc9c3eaf8b19115956 (diff)
Draw a rectangle
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index 2d69f41..8f44389 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -24,5 +24,9 @@ js-sys = "0.3"
version = "0.3"
features = [
"OffscreenCanvas",
- "WebGl2RenderingContext"
+ "WebGl2RenderingContext",
+ "WebGlShader",
+ "WebGlProgram",
+ "WebGlBuffer",
+ "WebGlVertexArrayObject"
]