summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-06-13 00:38:21 +0200
committernatrixaeria <janng@gmx.de>2019-06-13 00:38:21 +0200
commitc3fdf122bd874bd0aedf90eff0d57cc440fc6421 (patch)
tree0220c9961cd37a58d4398741aec32e6619379bbc /webhogg/wasm/Cargo.toml
parent1b6a2835e57a7d399f43ecf493060e68042f9af8 (diff)
Split code into graphics and logic loop
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index f4042c5..71b6a8e 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -18,3 +18,8 @@ lto = true
wasm-bindgen = "0.2"
log = "0.4"
fern = "0.5"
+
+[dependencies.web-sys]
+version = "0.3"
+features = [
+]