summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/asm-paint/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'WebInterface/wasm/asm-paint/Cargo.toml')
-rw-r--r--WebInterface/wasm/asm-paint/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/WebInterface/wasm/asm-paint/Cargo.toml b/WebInterface/wasm/asm-paint/Cargo.toml
index c0a7c68..5713415 100644
--- a/WebInterface/wasm/asm-paint/Cargo.toml
+++ b/WebInterface/wasm/asm-paint/Cargo.toml
@@ -9,3 +9,4 @@ crate-type = ["cdylib"]
[dependencies]
wasm-bindgen = "0.2"
+web-sys = {version="0.3.22", features=["Window", "Document", "HtmlElement", "Node", "Element"]}