summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/asm-paint/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'WebInterface/wasm/asm-paint/Cargo.toml')
-rw-r--r--WebInterface/wasm/asm-paint/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/WebInterface/wasm/asm-paint/Cargo.toml b/WebInterface/wasm/asm-paint/Cargo.toml
index 269d77d..ceb1866 100644
--- a/WebInterface/wasm/asm-paint/Cargo.toml
+++ b/WebInterface/wasm/asm-paint/Cargo.toml
@@ -14,16 +14,16 @@ crate-type = ["cdylib"]
wasm-bindgen = "0.2"
log = "0.4"
fern = "0.5"
-js-sys = "0.3"
[dependencies.web-sys]
-version = "0.3"
+version = "0.3.22"
features = [
'Document',
'Element',
'HtmlCanvasElement',
'WebGl2RenderingContext',
- 'WebGlProgram',
'WebGlShader',
+ 'WebGlProgram',
+ 'WebGlBuffer',
'Window'
]