summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/asm-paint/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'WebInterface/wasm/asm-paint/Cargo.toml')
-rw-r--r--WebInterface/wasm/asm-paint/Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/WebInterface/wasm/asm-paint/Cargo.toml b/WebInterface/wasm/asm-paint/Cargo.toml
index e2b1e17..748bb8e 100644
--- a/WebInterface/wasm/asm-paint/Cargo.toml
+++ b/WebInterface/wasm/asm-paint/Cargo.toml
@@ -14,6 +14,7 @@ crate-type = ["cdylib"]
wasm-bindgen = "0.2"
log = "0.4"
fern = "0.5"
+js-sys = "0.3"
[dependencies.web-sys]
version = "0.3"
@@ -21,9 +22,6 @@ features = [
'Document',
'Element',
'HtmlCanvasElement',
- 'WebGlBuffer',
- 'WebGlRenderingContext',
- 'WebGlProgram',
- 'WebGlShader',
+ 'WebGl2RenderingContext',
'Window'
]