summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/webhogg/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'WebInterface/wasm/webhogg/Cargo.toml')
-rw-r--r--WebInterface/wasm/webhogg/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/WebInterface/wasm/webhogg/Cargo.toml b/WebInterface/wasm/webhogg/Cargo.toml
index 4342a68..a2e5f8e 100644
--- a/WebInterface/wasm/webhogg/Cargo.toml
+++ b/WebInterface/wasm/webhogg/Cargo.toml
@@ -25,5 +25,6 @@ features = [
'WebGlShader',
'WebGlProgram',
'WebGlBuffer',
- 'Window'
+ 'Window',
+ 'Worker'
]