summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index b01d7e3..7978928 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -8,4 +8,11 @@ authors = [
edition = "2018"
description = "WebAssembly frontend for the webhogg project"
+[lib]
+crate-type = ["cdylib"]
+
+[profile.release]
+lto = true
+
[dependencies]
+wasm-bindgen = "0.2"