diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 11 |
1 files changed, 7 insertions, 4 deletions
@@ -7,9 +7,12 @@ edition = "2018" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -rspotify = "0.7" -rocket = "0.4" -lazy_static = { version = "1.4"} -futures = "0.3" +rspotify = "0.10" +rocket = { git = "https://github.com/SergioBenitez/Rocket" } +rocket_contrib = { git = "https://github.com/SergioBenitez/Rocket" } +lazy_static = { version = "*"} postgres = "0.17" tokio-postgres = "0.5" +base64 = "0.13" +rand = "0.8" +failure = "0.1" |