summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDennis Kobert <dennis@kobert.dev>2020-01-05 22:31:38 +0100
committerDennis Kobert <dennis@kobert.dev>2020-01-05 22:31:38 +0100
commitc583ee4faa552962594f7d5bf9b57bf62b6db5c0 (patch)
treedf4061553ee2ebb6807084d92856606359500952 /Cargo.toml
parent920a6729577d14ba9190abcb3a2c4087652228a4 (diff)
Expand GPU impemetation
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3e2783d..c0527fc 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[features]
-gpu = ["ocl"]
+#gpu = ["ocl"]
[dev-dependencies]
criterion = "0.2"
@@ -17,9 +17,8 @@ num = "0.2"
rayon = "1.3"
permutohedron = "0.2"
permutation_way = { git = "https://github.com/corentinway/permutation_way_rs" }
-lazy_static = { version = "1.4", optional = false}
-ocl = { version = "0.19", optional = true}
+ocl = { version = "0.19", optional = false}
[[bench]]