summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3e2783d..c0527fc 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[features]
-gpu = ["ocl"]
+#gpu = ["ocl"]
[dev-dependencies]
criterion = "0.2"
@@ -17,9 +17,8 @@ num = "0.2"
rayon = "1.3"
permutohedron = "0.2"
permutation_way = { git = "https://github.com/corentinway/permutation_way_rs" }
-lazy_static = { version = "1.4", optional = false}
-ocl = { version = "0.19", optional = true}
+ocl = { version = "0.19", optional = false}
[[bench]]