summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b5332fa..45650fb 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,14 @@ authors = ["Dennis Kobert <dennis@kobert.dev>",
"Jan Zwerschke"]
edition = "2018"
+[features]
+
+gpu = ["ocl"]
[dependencies]
num = "0.2"
+rayon = "1.3"
permutohedron = "0.2"
+permutation_way = { git = "https://github.com/corentinway/permutation_way_rs" }
+
+ocl = { version = "0.19", optional = true}