summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
authorDennis Kobert <d-kobert@web.de>2019-06-14 17:46:52 +0200
committerDennis Kobert <d-kobert@web.de>2019-06-14 17:46:52 +0200
commit031f63755aada2f1b51eb945fda2a18ad0d24aad (patch)
tree67ec62726748e734e0032e621107dd7a5fe1423a /webhogg/wasm/Cargo.toml
parent6fc34ce9e0485a093487baf50738fc1ffb70ce82 (diff)
parenta4532a3f034850c9fe8e26cc210bda618136dcbf (diff)
Merge branch 'wasm' of https://github.com/TrueDoctor/DiscoBot into wasm
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index 2d69f41..8f44389 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -24,5 +24,9 @@ js-sys = "0.3"
version = "0.3"
features = [
"OffscreenCanvas",
- "WebGl2RenderingContext"
+ "WebGl2RenderingContext",
+ "WebGlShader",
+ "WebGlProgram",
+ "WebGlBuffer",
+ "WebGlVertexArrayObject"
]