summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index 2d69f41..8f44389 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -24,5 +24,9 @@ js-sys = "0.3"
version = "0.3"
features = [
"OffscreenCanvas",
- "WebGl2RenderingContext"
+ "WebGl2RenderingContext",
+ "WebGlShader",
+ "WebGlProgram",
+ "WebGlBuffer",
+ "WebGlVertexArrayObject"
]