summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/webhogg/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'WebInterface/wasm/webhogg/Cargo.toml')
-rw-r--r--WebInterface/wasm/webhogg/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/WebInterface/wasm/webhogg/Cargo.toml b/WebInterface/wasm/webhogg/Cargo.toml
index 60cee51..9d6e2ac 100644
--- a/WebInterface/wasm/webhogg/Cargo.toml
+++ b/WebInterface/wasm/webhogg/Cargo.toml
@@ -26,6 +26,7 @@ features = [
'HtmlCanvasElement',
'WorkerGlobalScope',
'DedicatedWorkerGlobalScope',
+ 'OffscreenCanvas',
'WebGl2RenderingContext',
'WebGlShader',
'WebGlProgram',