summaryrefslogtreecommitdiff
path: root/WebInterface/wasm/webhogg/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-06-02 12:36:14 +0200
committernatrixaeria <janng@gmx.de>2019-06-02 12:36:14 +0200
commit08cdc5c6e8310890b1e7102b1fcb68dd5f6009a9 (patch)
tree290253b0eef54384b23dbc54d05f78163cea077f /WebInterface/wasm/webhogg/Cargo.toml
parent5ded8b3c6813268dd44afa5a782c55f8a4f5ecae (diff)
Send OffscreenCanvas to graphics worker
Diffstat (limited to 'WebInterface/wasm/webhogg/Cargo.toml')
-rw-r--r--WebInterface/wasm/webhogg/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/WebInterface/wasm/webhogg/Cargo.toml b/WebInterface/wasm/webhogg/Cargo.toml
index 60cee51..9d6e2ac 100644
--- a/WebInterface/wasm/webhogg/Cargo.toml
+++ b/WebInterface/wasm/webhogg/Cargo.toml
@@ -26,6 +26,7 @@ features = [
'HtmlCanvasElement',
'WorkerGlobalScope',
'DedicatedWorkerGlobalScope',
+ 'OffscreenCanvas',
'WebGl2RenderingContext',
'WebGlShader',
'WebGlProgram',