summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index 71b6a8e..2d69f41 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -18,8 +18,11 @@ lto = true
wasm-bindgen = "0.2"
log = "0.4"
fern = "0.5"
+js-sys = "0.3"
[dependencies.web-sys]
version = "0.3"
features = [
+ "OffscreenCanvas",
+ "WebGl2RenderingContext"
]