summaryrefslogtreecommitdiff
path: root/webhogg/wasm/Cargo.toml
diff options
context:
space:
mode:
authornatrixaeria <janng@gmx.de>2019-06-13 01:34:35 +0200
committernatrixaeria <janng@gmx.de>2019-06-13 01:34:35 +0200
commit5de862b4d175578ed67e177d482ac31bf811d486 (patch)
tree4a242157e34abf92f572b8f0b2135db0f44fc17e /webhogg/wasm/Cargo.toml
parentc3fdf122bd874bd0aedf90eff0d57cc440fc6421 (diff)
Create a WebGl2 context
Diffstat (limited to 'webhogg/wasm/Cargo.toml')
-rw-r--r--webhogg/wasm/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/webhogg/wasm/Cargo.toml b/webhogg/wasm/Cargo.toml
index 71b6a8e..2d69f41 100644
--- a/webhogg/wasm/Cargo.toml
+++ b/webhogg/wasm/Cargo.toml
@@ -18,8 +18,11 @@ lto = true
wasm-bindgen = "0.2"
log = "0.4"
fern = "0.5"
+js-sys = "0.3"
[dependencies.web-sys]
version = "0.3"
features = [
+ "OffscreenCanvas",
+ "WebGl2RenderingContext"
]