summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDennis Kobert <dennis@kobert.dev>2020-02-09 23:06:13 +0000
committerDennis Kobert <dennis@kobert.dev>2020-02-09 23:06:13 +0000
commit10ea9b412d0e9bc3152be8138811b2f473c48c67 (patch)
tree92d4c5d203e6c7f21e3ba4c8f22d12da461f6381 /Cargo.toml
parent102a39ffc870537a45113f01f7c3ea1ca03fa1bc (diff)
latest Noria try
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6f3a9d5..9ebe69f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,8 @@ edition = "2018"
rspotify = "0.7"
rocket = "0.4"
lazy_static = { version = "1.4"}
-noria = {git="https://github.com/mit-pdos/noria"}
+#noria = { git = "https://github.com/mit-pdos/noria" }
+noria = { path = "noria/noria" }
+noria-server = { path = "noria/noria-server" }
+futures = "0.3"
+tokio = { version = "0.2", features = ["full"] }