summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6f3a9d5..9ebe69f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,8 @@ edition = "2018"
rspotify = "0.7"
rocket = "0.4"
lazy_static = { version = "1.4"}
-noria = {git="https://github.com/mit-pdos/noria"}
+#noria = { git = "https://github.com/mit-pdos/noria" }
+noria = { path = "noria/noria" }
+noria-server = { path = "noria/noria-server" }
+futures = "0.3"
+tokio = { version = "0.2", features = ["full"] }